安装FDTD提示需要.net framework 2.0

今天安装FDTD时,提示需要.net framework 2.0环境。
而目前操作系统都是.net framework 4.0环境,很疑惑。

控制面板程序和功能启用或关闭windows功能中,勾选.NET Framework3.5(包括.NET2.0 和 3.0)

然后就可以正常安装了

参考:
Manual install of .Net and MPI components

发表评论

邮箱地址不会被公开。 必填项已用*标注